Passenger no painel de preferências do Leopard

Que o mod_rails veio para revolucionar o deployment de Rails, todo mundo já sabe. Agora, me deparei com isso:

Como no Locomotive, criaram, com RubyCocoa, um painel para gerenciar suas aplicações. Agora, nem é mais preciso declarar cada aplicação no httpd.conf. Virou brincadeira, né?

Para funcionar, bastar ter Mac OS 10.5.2 e Pessenger 2.0.1 instalados.

 

Rails, Git, MySQL e mod_rails no Leopard

Comprou um Mac? Não sabe por onde começar? Esse é um mega-post mostrando como configurar Ruby on Rails, Git, MySQL e mod_rails no Leopard. É tudo muito-fácil!

Ruby on Rails

O Leopard já vem com Ruby e Rails já instalados. Então, a única sugestão é a de atualizar todos os gems. O comando gem list deve apontar os gems instalados. Por padrão, são:

Read more